Aircooled Volkswagen Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Hey all, I recently bought my wife her dream car and its a 1979 vw convertible beetle fuel injected. Of course I bought it in "great" condition only to get it home and find out it has a charging system issue. My wife called me stranded.... well needless to say she wont drive it anymore. I have traced the wiring from front to back of the car and here's where I'm at. I have 14 volts at the blue wire on the regulator (internal regulator) and 14 volts on the main wire on the alternator. At my battery i have 12 volts. basically the car will run and operate everything needed as long as you keep it running but once you shut it down the battery only has the juice that was in it previously. I took all ground wires that I could identify off and wire brushed the contact points. I've replaced the starter and the connectors, I ran an extra ground wire to the battery and that made no difference. I even ran a ground wire from the frame to the engine and that made no difference. I checked the blue wire from the voltage regulator through the firewall and at the floor area and for some reason I've lost a 1/2 volt when i probe that wire. I checked that wire for corrosion and continuity and it test fine. I pulled the covers off at the front dash and couldn't find any obvious problems. I checked all the fuses and none are blown. I am somewhat mechanically inclined as I was a dealer mechanic for 12 years prior to hanging it up and moving on to a more profitable profession so i'm not completely lost... just partially lost... okay never mind, I'm lost... Has anyone seen this or any suggestions? Thanks
 

·
Premium Member
Joined
·
5,710 Posts
Hey Randee ---

Go to thesamba.com they have a ton of expertise over there to help you with this type of problem....
 
1 - 2 of 2 Posts
Top