Aircooled Volkswagen Forum banner
61 - 68 of 68 Posts

·
Registered
Joined
·
288 Posts
Discussion Starter · #61 ·
nuts , i should of looked at that .
yes bang on Mike .the lower part of the shock is inline with the tire buldge .
looks like the new soon to be old upper shock mount is coming off in the next 20 min
 

·
Registered
Joined
·
2,342 Posts
Jim, I would also suggest to shoot for having your lower shock mount no lower than the bottom of the wheel, just in case you get a flat tire.
 

·
Registered
Joined
·
288 Posts
Discussion Starter · #63 ·
less than 20 min it was removed and prepped .getting a new mount to work was the balance of the day.
i cant believe how raising the shock that 1-1.5" would cause such a headache , but better now than later , well spotted Mike .
what was unfortunate for me was i based the top diagonal arm around the shock in a certain position .
and now that the shock body is higher it became a problem with the upper diagonal arm .seams to work .but its tight with about 3/16 clearance under full max compression .
but in all other positions it fine and the lower shock bolt is close to level with the rim .
all that's left is to make the bushing that will pass through the lower tube .
[img= width=600 height=800]http://www.dialedinperformance.com/images/busbox/PICT0619.jpg[/img]

 

·
Registered
Joined
·
2,342 Posts
Looks a lot better Jim!
Clearance is clearance. as long as it don't hit, you're in good shape.
 

·
Registered
Joined
·
288 Posts
Discussion Starter · #65 ·
well its all done so figured i would add the last photos ,man what allot of work hope it works





now this is where I'm at .
during mock-up i was working on keeping the disc square to the torsion tube .so today during finall Assembly i clamped the angle iron to the disc and supported it in frt of the spring plate retainer .what i did was move the magnetic base and allow the pointer to contact either side of the plate on the fwd or rear edge .in this Case the picture shows it on the fwd edge and the reading was .005" less than the rear edge so i assumed i have a touch of toe in .i needed to wind my heim joint out 1 full turn as first test fit showed the opposite of 0.20" toe out which i didn't think was a issue anyway but figured i would try it out for adjustment sake.
now i need to figure out the wheel bearing play issue I'm experiencing .i have another thread started so if anyone has experience with play in the outer roller bearing please ad any comment you have there .
 

·
Registered
Joined
·
288 Posts
Discussion Starter · #67 ·
Better than expected in every area?
Stability , alignment , traction.
Check it out
 
61 - 68 of 68 Posts
Top