Aircooled Volkswagen Forum banner

1 - 20 of 33 Posts

·
Site Admin
Joined
·
78 Posts
Discussion Starter #1
Yes, you're seeing the new forum upgrade. I will be posting up another thread soon with more details on the changes and everything that has been upgraded.

A few quick things...

Avatars were the only thing that did not transfer, so the only thing you'll need to do is upload a new avatar. I have all the old avatars backed up if you really want your old avatar and no longer have it.

Smilies will be fixed soon.

The Search function will not work properly for the next 24 hours. Once I rebuild the Search Index, this will work great.

Look for another thread with more info and details. I'll be monitoring this thread if anyone notices any problems or has any questions on anything.

Thanks.
 

·
Site Admin
Joined
·
78 Posts
Discussion Starter #4

·
Site Admin
Joined
·
78 Posts
Discussion Starter #8
This is an "Upgrade"??

Why try to fix something that is not broken.........
This upgrade wasn't done just for the sake of upgrading. The old forum software was very outdated and a significant update was needed.

Please give it a chance. We are past the hard part, and I'm continuing to update the site as I dial things in. Now that we are on a better platform, we can also add more functions and features for the UAC community.

Thanks.
 

·
Premium Member
Joined
·
2,969 Posts
Yes, you're seeing the new forum upgrade. I will be posting up another thread soon with more details on the changes and everything that has been upgraded.

A few quick things...

Avatars were the only thing that did not transfer, so the only thing you'll need to do is upload a new avatar. I have all the old avatars backed up if you really want your old avatar and no longer have it.

Smilies will be fixed soon.

The Search function will not work properly for the next 24 hours. Once I rebuild the Search Index, this will work great.

Look for another thread with more info and details. I'll be monitoring this thread if anyone notices any problems or has any questions on anything.

Thanks.
Where have you been all these months the forum has been broken? The chat has not worked and no one could find you?
 

·
Registered
Joined
·
2,530 Posts
Holy cow... I can't find anything! Well, not really, but I sure miss the features to view a list of posts I'm following directly.
 

·
Premium Member
Joined
·
2,969 Posts
I couldent either, you can hit the home button and it will show the latest posts. I am not happy with the whole forum turned upside down, my avitar is missing with no way to re upload it for a while.
 

·
Site Admin
Joined
·
78 Posts
Discussion Starter #17
I've had to log in and change the password a few times. Is this going to be temporary?
That should not be happening at all. Everything has been working fine for me.

I did make another round of updates very early this morning, which might have required you to login again this morning.

If this continues to happen, please clear out the cookies in your browser so the next time you login, it should keep you logged in. If this continues to happen, please let me know. I am here to help.
 
1 - 20 of 33 Posts
Top